Opened 13 years ago

Closed 13 years ago

#320 closed Bug (worksforme)

Firefox Flash Error

Reported by: sully Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Pending Cc:

Description

Folks,

I have a website where i am using FCKEditor 2.4.1 and have also now tried SVN 2.5. The problem that i am having is this.

On my main page www.add.ie, at the header, i have one Flash Swf file on the top right which i use for advertisement etc.

When i enter my site to create a test ad, i have a data HTML field which FCKEditor loads so i can input a description.

When FCKEditor loads, the Flash movie from my Header is displayed in the FCKEditor Region. I previously had my other header files as SWF Flash files but changed them to gif as they were taking up a bigger portion of the FCKEditor region

Apart from this, FCKEditor is working fine.

I am using Firefox Version 1.5.0.11.

The problem is not in IE 7.

Regards, Sully

Attachments (1)

error.gif (38.8 KB) - added by sully 13 years ago.
Error picture

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by sully

Attachment: error.gif added

Error picture

comment:1 Changed 13 years ago by Alfonso Martínez de Lizarrondo

comment:2 Changed 13 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending added

Could you please provide the a simplified testcase with the HTML that you are using for the flash?

comment:3 Changed 13 years ago by Alfonso Martínez de Lizarrondo

Resolution: worksforme
Status: newclosed

Resolving as expired

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy