Opened 11 years ago

Closed 11 years ago

#3198 closed Bug (fixed)

Insertion with content deleted not working

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed Review- Cc:

Description

Reproducing Procedures

  1. Open the replace by class example page;
  2. Make a selection which contains some content;
  3. Open Smiley dialog to insert a random icon;
    • Actual Result: JavaScript Error occurred.

Attachments (1)

3198.patch (1.4 KB) - added by Garry Yao 11 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 11 years ago by Garry Yao

Keywords: Review? added
Status: newassigned

The patch is also fixing other plugins which has the same problem.

Changed 11 years ago by Garry Yao

Attachment: 3198.patch added

comment:2 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Review- added; Review? removed

The patch is ok, but let's wait for #3001 to be completed because it's proposing removing all these weak points from the dialogs that got fixed here. At that point we'll be able to check if this ticket is still valid.

comment:3 Changed 11 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed at #3001.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy