Opened 8 years ago

Closed 8 years ago

#3199 closed Bug (fixed)

Question mark "?" change to "shy"

Reported by: rawcut Owned by: Wiktor Walc
Priority: Normal Milestone: CKEditor 3.0
Component: Core : Output Data Version: SVN (CKEditor) - OLD
Keywords: Confirmed 3.0RC Review+ Cc:

Description

If you type a question mark then submit, every "?" is transformed to "shy". In source mode, if you type ? same problem again.

Tested in FF3.0.6 and Opera9.63

Attachments (1)

3199.patch (1.3 KB) - added by Wiktor Walc 8 years ago.

Download all attachments as: .zip

Change History (12)

comment:1 Changed 8 years ago by Artur Formella

Keywords: Confirmed added; shy removed

Confirmed on http://nightly.ckeditor.com/

There in also other method to reproduce this bug: -Open nightly built. -Go to source mode -Insert "?" -Back to WYSIWYG

Result: "?" is replaced with "shy"

comment:2 Changed 8 years ago by Garry Yao

Keywords: Pending added; Confirmed removed

I was unable to reproduce anymore with current build.

comment:3 Changed 8 years ago by Artur Formella

I was able on FF3@Vista32 on

http://nightly.ckeditor.com/latest/ckeditor/_samples/replacebyclass.html

but it works with my local copy.

comment:4 Changed 8 years ago by rawcut

Probleme still occurred on build 3294 and on the latest in FF3.

comment:5 Changed 8 years ago by Garry Yao

Keywords: Confirmed added
Owner: set to Garry Yao
Status: newassigned

comment:6 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: 3.0RC added

comment:7 Changed 8 years ago by Frederico Caldeira Knabben

Owner: changed from Garry Yao to Frederico Caldeira Knabben
Status: assignednew

comment:8 Changed 8 years ago by Wiktor Walc

Owner: changed from Frederico Caldeira Knabben to Wiktor Walc

Changed 8 years ago by Wiktor Walc

Attachment: 3199.patch added

comment:9 Changed 8 years ago by Wiktor Walc

Keywords: Review? added; Pending removed

comment:10 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

Please update the compiled versions also, so it get updated in the CKEditor trunk.

comment:11 Changed 8 years ago by Wiktor Walc

Resolution: fixed
Status: newclosed

Fixed with [3498] and [3499].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy