Opened 11 years ago

Closed 11 years ago

#3206 closed Bug (duplicate)

FF adds excessive <br> tags on enter

Reported by: Damian Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: IBM Cc:

Description

Steps to reproduce:

  1. Open nightly build (3275 as of writing)
  2. Add text followed by Enter key a number of times e.g. (a ENTER b ENTER c ENTER)
  3. Examine HTML

Expected behavior:
New lines are wrapped with a <div> only

Actual result:
Firefox only: Excessive <br/> tags are appended within the dom e.g.:

<p>
	a<br />
	<br />
</p>
<p>
	b<br />
</p>
<p>
	c<br />
</p>

Change History (1)

comment:1 Changed 11 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

Duplicate of #2886.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy