Opened 10 years ago

Closed 10 years ago

#3210 closed Bug (duplicate)

Font size and type not reflected in combo when selecting text

Reported by: Damian Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: IBM Confirmed Cc:

Description

Steps to reproduce:

  1. Open a nightly build example
  2. Apply a font and size to some text, choosing options other than the first in the list
  3. Focus away from the selected text and then place the cursor on the text again

Expected behavior:
The font and size of the text should be reflected in the respective combos in the toolbar.

Actual behavior:
Combos default to first options in list, e.g. Arial and 8

Change History (3)

comment:1 Changed 10 years ago by Garry Yao

Keywords: Pending added

I was unable to reproduce this bug, and the correct state of size/font combo which reflecting the none-styled text should be blank instead of the first option.

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Confirmed added; Pending removed

I can confirm this. It happens with the compressed code only, not the development SVN code.

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: duplicate
Status: newclosed

DUP of #3162.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy