Opened 10 years ago

Closed 10 years ago

#3215 closed Bug (fixed)

Default skin don't load after release

Reported by: Frederico Caldeira Knabben Owned by: Frederico Caldeira Knabben
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed Review+ Cc:

Description

The default skin, "v2" for now, is not being properly loaded once the editor gets released.

Attachments (1)

3215.patch (510 bytes) - added by Frederico Caldeira Knabben 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Frederico Caldeira Knabben

Attachment: 3215.patch added

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review? added
Status: newassigned

The problem is that the skin is included into the compressed file, making skin.add being called before skin.load. The opposite happens in the uncompressed version.

comment:2 Changed 10 years ago by Wiktor Walc

Keywords: Review+ added; Review? removed

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Fixed with [3290].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy