Opened 10 years ago

Closed 10 years ago

#3214 closed Bug (fixed)

Dialogs can be dragged out of bounds in IE after #3191

Reported by: Martin Kou Owned by: Martin Kou
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.0
Component: UI : Dialogs Version: SVN (CKEditor) - OLD
Keywords: Cc:

Description

To reproduce:

  1. Apply the patch to #3204 to the current SVN trunk to make dialog work in IE.
  2. Open replacebyclass.html in IE6.
  3. Drag the dialog around.
  4. The dialog cannot be dragged out of bounds on the top and left - which is correct.
  5. But the dialog can be dragged out of bounds on the bottom and right.

Change History (4)

comment:1 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: newclosed

Fixed with [3288].

Click here for more info about our SVN system.

comment:2 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: closedreopened

oops... closed the wrong ticket. Should have closed #3204 instead.

comment:3 Changed 10 years ago by Martin Kou

#3203's patch fixes this ticket as well, because it's closely related.

comment:4 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: reopenedclosed

Fixed with [3297].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy