Opened 9 years ago

Closed 9 years ago

#3203 closed Bug (fixed)

Dialogs are not properly centered

Reported by: Frederico Caldeira Knabben Owned by: Martin Kou
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.0
Component: UI : Dialogs Version: SVN (CKEditor) - OLD
Keywords: Confirmed Review+ Cc:

Description

After #3191, the dialogs are not anymore correctly centered when opened.

Attachments (2)

3203.patch (10.8 KB) - added by Martin Kou 9 years ago.
3203_2.patch (2.9 KB) - added by Martin Kou 9 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 9 years ago by Martin Kou

Status: newassigned

Changed 9 years ago by Martin Kou

Attachment: 3203.patch added

comment:2 Changed 9 years ago by Martin Kou

Keywords: Review? added

Since the bound calculation logic and the centering logic are closely related, the patch fixes #3214 as well.

comment:3 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: Review- added; Review? removed

I've just talked with Martin, and we agreed that a different solution can be found for this.

Changed 9 years ago by Martin Kou

Attachment: 3203_2.patch added

comment:4 Changed 9 years ago by Martin Kou

Keywords: Review? added; Review- removed

comment:5 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:6 Changed 9 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed with [3297].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy