Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3253 closed Bug (duplicate)

List is incorrectly counting br

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Cc:

Description

Reproducing Procedures

  1. Open the replace by class example page;
  2. Make the following content with the selection by click 'Select All' command;
    ^text^
    
  3. Click on 'Numbered List ' command to apply ;
    • Actual Result:
      <ol>
      	<li>
      		text</li>
      	<li>
                      <br />
      	</li>
      </ol>
      
    • Expected Result:
      <ol>
      	<li>
      		text</li>
      </ol>
      

Change History (2)

comment:1 Changed 10 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

DUP of #3149

comment:2 Changed 10 years ago by Garry Yao

After investigatoin, the bug is found to be caused by incorrectly counting bookmark nodes, which should be handled at #3352.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy