Opened 10 years ago

Closed 10 years ago

#3149 closed Bug (invalid)

Domiterator incorrect with BR

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Cc:

Description

The iterator should ignore <br /> when establish new paragraph.

Attachments (1)

test-domiterator.patch (4.6 KB) - added by Garry Yao 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Garry Yao

Attachment: test-domiterator.patch added

comment:1 Changed 10 years ago by Garry Yao

Keywords: Confirmed added

See #3253 for the reproducing steps.

comment:2 Changed 10 years ago by Garry Yao

Keywords: Confirmed removed
Resolution: invalid
Status: newclosed

It's configurable with forceBrBreak, not a bug.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy