Opened 10 years ago

Closed 6 years ago

#3265 closed New Feature (fixed)

Watered down editor for registered users

Reported by: domineaux Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I prefer to allow registered users an editor similar to this one.

I would like for them to have UBB codes to embed images,videos with similar links [img] [youtube]

http://www.youtube.com/watch

http://tbn1.google.com/images

I would like for the tool to have a little screen just like on youtube. This way you enhance content viewing.

Links just don't do the trick. Also, using the image link takes them off my site as well. I would prefer they view video from my site pages.

Almost all forums user UBB codes and people are very familiar with them and how they work. They are much safer than HTML.

An image browser just accumulates a bunch of junk and users get mad when other users take or use their pictures.

I use Drupal.

Don't care if the Admin has full use of the FCKeditor. It's just too much problem validating and verifying users just so they can use your full featured WYSIWYG.

The FCKeditor is an excellent tool and I prefer it over all WYSIWYG editors.

Change History (3)

comment:1 Changed 10 years ago by Artur Formella

Keywords: Confirmed added
Milestone: FCKeditor 2.6.5
Priority: HighNormal

comment:2 Changed 10 years ago by Alfonso Martínez de Lizarrondo

Isn't this something to ask in the Drupal forums?

comment:3 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

One part of the problem is solved by the Advanced Content Filter and the second part by backend filters like the one in Drupal.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy