Ticket #3410 (closed Bug: wontfix)

Opened 5 years ago

Last modified 23 months ago

Python code needs generalization.

Reported by: AaronWatters Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hi. Great work!

The python library works great under a CGI script implementation, but won't work under many other server configurations. The problem is that you are looking in the os.environment directly for the user agent. You need to add some way to pass in the user agent when it is not available from the os.environment.

Thanks, -- Aaron Watters

Change History

comment:1 Changed 23 months ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to wontfix

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x. Python connector is not supported anymore.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy