Opened 10 years ago

Closed 10 years ago

#3518 closed Bug (duplicate)

Replace textarea doesn't work if textarea name/id contains dot

Reported by: Angelo Immediata Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0 Beta 2
Keywords: Cc: angeloimm@…

Description

Hi. I tried this little sample: i downloaded ckeditor3 beta 2 release. I went in _sample directory, opened the replacebycode.html page and changed the first testarea name/id from editor1 to editor1.pippo and i left original the editor2 name/id. I opened the replacebycode.html page with firefox and IE and in both of them i couldn't write in the first textarea while all worked pretty good in second textarea. So it seems that when textarea id/name contains dot (that is editor1.pippo there is a dot between editor1 and pippo) the Javascript code doesn't work good.

Change History (1)

comment:1 Changed 10 years ago by Artur Formella

Resolution: duplicate
Status: newclosed

DUP of #3497

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy