Opened 11 years ago

Closed 10 years ago

#3523 closed Bug (duplicate)

In Firefox, Editor Area is not displayed/Refreshed

Reported by: Senthil Owned by: Martin Kou
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Oracle Pending Cc: Senthil

Description

When we do form post and reload the editor in FireFox, editor was not displaying the content inside the editor area. This is not reproducible in the standalone html file. So Martin is going to give me some logging javasript to identify the issue.

Change History (3)

comment:1 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Pending added
Priority: HighNormal

It works for me. We need more information on this, with possibly a test page to verify it.

comment:2 Changed 11 years ago by Frederico Caldeira Knabben

Owner: set to Martin Kou

comment:3 Changed 10 years ago by Martin Kou

Resolution: duplicate
Status: newclosed

This is a dup of #3812.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy