Opened 10 years ago

Closed 10 years ago

#3524 closed Bug (wontfix)

CKEditor Toolbar is missing the left and upper border

Reported by: Senthil Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Oracle Cc: Senthil

Description

CKEditor Toolbar is missing the left and upper border. It was existing in 2.6. Screenshot is attached.

Attachments (2)

Editor Border in FCKEditor2.6.4.JPG (21.3 KB) - added by Senthil 10 years ago.
No Editor Border in CKEditor3.0.JPG (23.4 KB) - added by Senthil 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Senthil

Changed 10 years ago by Senthil

comment:1 Changed 10 years ago by Tobiasz Cudnik

Owner: set to Tobiasz Cudnik
Status: newassigned

comment:2 Changed 10 years ago by Tobiasz Cudnik

This is not a bug from a technical point of view, rather a layout decision. Borders are actually there, but they have a color of background. I assume it was intended to simulate shadow effect.

You can easily overwrite those borders to you custom color, like so:

.cke_skin_v2 td.cke_top {
	border-left-color: #696969;
	border-top-color: #696969;
}
.cke_skin_office2003 td.cke_top {
	border-left-color: #696969;
	border-top-color: #696969;
}

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: wontfix
Status: assignedclosed

This is a design decision to make the toolbar outset. It makes the design a bit lighter.

As explained by Tobiasz, it's possible to override it to fit your preferences.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy