Opened 11 years ago

Closed 11 years ago

#3602 closed Bug (fixed)

config.addPlugins looks like a method

Reported by: Alfonso Martínez de Lizarrondo Owned by: Artur Formella
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (CKEditor) - OLD
Keywords: Confirmed Review+ Cc:

Description

The name is misleading, verb + object, people that just see it mentioned might try to use it in the wrong way (like Plugins.Add in v2)

I suggest renaming it to config.additionalPlugins before it's too late.

Attachments (1)

3602.patch (1.4 KB) - added by Artur Formella 11 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed added
Milestone: CKEditor 3.0

Changed 11 years ago by Artur Formella

Attachment: 3602.patch added

comment:2 Changed 11 years ago by Artur Formella

Keywords: Review? added

What do you thing about "extraPlugins" ?

comment:3 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Keywords: Review+ added; Review? removed

yes, it's much clearer this way.

comment:4 Changed 11 years ago by Artur Formella

Owner: set to Artur Formella
Status: newassigned

comment:5 Changed 11 years ago by Artur Formella

Resolution: fixed
Status: assignedclosed

Fixed with [3572]

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy