Opened 8 years ago

Closed 8 years ago

#3644 closed Bug (fixed)

Image dialog missing radio lock

Reported by: Garry Yao Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Dialogs Version:
Keywords: IE Review+ Cc:

Description


Attachments (4)

FF3.png (22.9 KB) - added by Garry Yao 8 years ago.
Screenshot of FF3
3644.patch (8.5 KB) - added by Artur Formella 8 years ago.
Patch for CKEditor/branches/features/kama/
3644_2.patch (4.7 KB) - added by Tobiasz Cudnik 8 years ago.
3644_3.patch (5.4 KB) - added by Tobiasz Cudnik 8 years ago.

Download all attachments as: .zip

Change History (17)

Changed 8 years ago by Garry Yao

Attachment: FF3.png added

Screenshot of FF3

comment:1 Changed 8 years ago by Artur Formella

Keywords: Confirmed added

comment:2 Changed 8 years ago by Artur Formella

Owner: set to Artur Formella
Status: newassigned

I think [3512] should be added into Kama branch.

Changed 8 years ago by Artur Formella

Attachment: 3644.patch added

Patch for CKEditor/branches/features/kama/

comment:3 Changed 8 years ago by Artur Formella

Keywords: Review? added

comment:4 Changed 8 years ago by Garry Yao

Keywords: Review+ added; Review? removed

comment:5 Changed 8 years ago by Artur Formella

Owner: changed from Artur Formella to Tobiasz Cudnik
Status: assignednew

comment:6 Changed 8 years ago by Tobiasz Cudnik

Resolution: fixed
Status: newclosed

This seems to be already fixed in kama branch, somewhere before r3641.

comment:7 Changed 8 years ago by Garry Yao

Keywords: IE added; Kama Confirmed Review+ removed
Resolution: fixed
Status: closedreopened

The ratio lock is still missing in IE6.

Changed 8 years ago by Tobiasz Cudnik

Attachment: 3644_2.patch added

comment:8 Changed 8 years ago by Tobiasz Cudnik

Keywords: Review? added

comment:9 Changed 8 years ago by Frederico Caldeira Knabben

Summary: Image dialog missin radio lockImage dialog missing radio lock

comment:10 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review- added; Review? removed

The image dialog layout becomes broken in IE7+Quirks with the patch, much probably because of the float rule changes.

Changed 8 years ago by Tobiasz Cudnik

Attachment: 3644_3.patch added

comment:11 Changed 8 years ago by Tobiasz Cudnik

Keywords: Review? added; Review- removed

I've took a bit other way in second patch, which seems safer. I've removed floats change, although it didn't created any issues in my case on IE7 quirks.

comment:12 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:13 Changed 8 years ago by Tobiasz Cudnik

Resolution: fixed
Status: reopenedclosed

Fixed with [3953].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy