Opened 10 years ago

Closed 10 years ago

#3645 closed Bug (fixed)

[IE] Editor size change after maximize

Reported by: Garry Yao Owned by: Tobiasz Cudnik
Priority: Normal Milestone:
Component: General Version:
Keywords: Kama Review+ Cc:

Description

Reproducing Procedures

  1. Open the replace by class example page in IE6 within the KAMA branch;
  2. Hold the resize handler and shrink the chrome size;
  3. Click on 'Maximize' button to switch to full screen mode and switch back;
    • Actual Result : The chrome size become wider than the screen size.
    • Expected Result: The chrome size was restored to exactly the same size after tweaking the resize handler.

Attachments (2)

IE6.png (30.5 KB) - added by Garry Yao 10 years ago.
Screenshot of IE6
IE7.png (26.5 KB) - added by Garry Yao 10 years ago.
Screenshot of IE7

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by Garry Yao

Attachment: IE6.png added

Screenshot of IE6

Changed 10 years ago by Garry Yao

Attachment: IE7.png added

Screenshot of IE7

comment:1 Changed 10 years ago by Artur Formella

Keywords: Confirmed added

comment:2 Changed 10 years ago by Tobiasz Cudnik

Keywords: Review? added
Owner: set to Tobiasz Cudnik
Status: newassigned

Fixed in [3601].

comment:3 Changed 10 years ago by Artur Formella

Keywords: Confirmed Review? removed
Milestone: CKEditor 3.0
Resolution: invalid
Status: assignedclosed

There is nothing to fix because it was only for debugging. Some things was disabled in Kama.

comment:4 Changed 10 years ago by Tobiasz Cudnik

Resolution: invalid
Status: closedreopened

comment:5 Changed 10 years ago by Garry Yao

Keywords: Review+ added
Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy