Opened 10 years ago

Closed 7 years ago

#3691 closed Bug (fixed)

Undo snapshot after select-and-type

Reported by: Tobiasz Cudnik Owned by:
Priority: Normal Milestone:
Component: Core : Undo & Redo Version:
Keywords: Cc:

Description

Make undo snapshot after select-and-type. Derived from #3372.

TC

  1. Select some text inside editor
  2. Start typing
  3. Press Ctrl+z

Change History (3)

comment:1 Changed 10 years ago by Artur Formella

Milestone: CKEditor 3.x

comment:2 Changed 9 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.x

Milestone CKEditor 3.x deleted

comment:3 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

as not able to reproduce it in latest CKEditor 3.6.3. Look like ticket has expired on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy