Opened 6 years ago

Closed 6 years ago

#3774 closed Bug (fixed)

Showblocks mode switching

Reported by: tobiasz.cudnik Owned by: tobiasz.cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed Review+ Cc:

Description

Mode switching doesn't preserve showblocks command.

This is regression from #3764. I'm attaching the missing code.

Attachments (1)

3774.patch (610 bytes) - added by tobiasz.cudnik 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by tobiasz.cudnik

comment:1 Changed 6 years ago by tobiasz.cudnik

  • Keywords Confirmed Review? added
  • Owner set to tobiasz.cudnik
  • Status changed from new to assigned

comment:2 Changed 6 years ago by fredck

  • Keywords Review+ added; Review? removed

I think it's still wrong to have it there, but it looks like it's part of the plugin logic.

comment:3 Changed 6 years ago by tobiasz.cudnik

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [3713].

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy