Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3850 closed Bug (wontfix)

[chrome] Combo inline labels are invisible in RTL

Reported by: Tobiasz Cudnik Owned by: Tobiasz Cudnik
Priority: Normal Milestone:
Component: General Version:
Keywords: RTL Confirmed Cc:

Description

Combo inline labels are invisible in RTL.

Reproduced using chromium linux (completely invisible) and Chrome win32 (partially invisible).

Additionally on win32, selected combo option disappears on hover.

Arabic language. Screenshot attached.

Attachments (2)

2009-06-29-121220_395x64_scrot.png (2.7 KB) - added by Tobiasz Cudnik 10 years ago.
Chrome win32.
3850.patch (2.0 KB) - added by Tobiasz Cudnik 10 years ago.

Download all attachments as: .zip

Change History (9)

Changed 10 years ago by Tobiasz Cudnik

Chrome win32.

comment:1 Changed 10 years ago by Tobiasz Cudnik

Linux chromium issue seems to be due to missing fonts, because they are missing everywhere except tooltip hints.

comment:2 Changed 10 years ago by Tobiasz Cudnik

Owner: set to Tobiasz Cudnik
Status: newassigned

comment:3 Changed 10 years ago by Tobiasz Cudnik

Keywords: Review? added; webkit removed
Summary: [webkit] Combo inline labels are invisible in RTL[chrome] Combo inline labels are invisible in RTL

Problem was caused by opacity and doesn't exist in Safari. Ive added special .cke_browser_chrome CSS class to target this issue. Affected were also toolbar buttons.

Changed 10 years ago by Tobiasz Cudnik

Attachment: 3850.patch added

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review? removed
Milestone: CKEditor 3.0CKEditor 3.1

Please let's have a ticket to it at Chromiun and check their reply to it first.

comment:5 Changed 10 years ago by Tobiasz Cudnik

Chrome3 on win has this issue fixed, so i suppose we will skip Chrome2 in this field.

comment:6 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: wontfix
Status: assignedclosed

Yes, we should really avoid further browser specific stuff... we already have enough with IE in this sense. It's good to hear that this one is being fixed at the browser side.

comment:7 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.1
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy