Opened 10 years ago

Closed 10 years ago

#3857 closed Bug (wontfix)

K-Meleon Kama skin problem

Reported by: SLucky Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Discussion Cc:

Description

URL: http://ckeditor.com/ckeditor/3.0rc/_samples/skins.html
OS: Windows XP SP 3
Browser: K-Meleon 1.5.3 http://kmeleon.sourceforge.net/

See attachment.

Attachments (1)

2009-06-30_084434.png (18.6 KB) - added by SLucky 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by SLucky

Attachment: 2009-06-30_084434.png added

comment:1 Changed 10 years ago by Artur Formella

Keywords: Discussion added

Confirmed, but K-Meleon is not on our Compatible Browsers list.

http://docs.fckeditor.net/FCKeditor_2.x/Users_Guide/Compatibility

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: wontfix
Status: newclosed

The problem here is that K-Meleon uses a quite old Gecko engine. You may see this issue with FF2 also, and it's a minor issue we're not intended to fix for now.

comment:3 Changed 10 years ago by arseholes

Resolution: wontfix
Status: closedreopened

k-meleon does not use a "quite old gecko". it uses the last updated gecko in the 1.8 trunk which is still maintained and supported by mozilla..hence seamonkey 1.8(the official release). kmeleon will move to 1.9 trunk when seamonkey does because of component ties. if you don't want to fix something or really do proper cross-browser programming, just say so instead of a lame excuse "quite old gecko" which isn't even true.

furthermore, i'd like to add that dredck is a dick. yeah..feel free to remove this entry because it speaks the truth.

comment:4 Changed 10 years ago by arseholes

another note to the shmuck called arczi. i find it weird that k-meleon is not on your "compatibility" list yet ancient useless browsers like ff 1.5 and ie 5 are. it's like going to yahoo mail with the lastest k-meleon and getting kicked out because they can't read my useragent "not supported"..ironically they support ff 1.5 just like you do. maybe it's because your head is buried so deep down firefox's arse you can't think properly anymore. maybe you should list compatibility by engine instead of branding like any decent developer would. i.e (gecko 1.7 +, or webkit 4.0+ etc)

ever heard of http://geckoisgecko.info you idiot.

comment:5 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: wontfix
Status: reopenedclosed

Well... there is nothing to add here. This guy is really talking to a mirror.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy