Opened 10 years ago

Closed 10 years ago

#3885 closed Bug (invalid)

Lists cannot be removed from empty document in BR mode.

Reported by: Martin Kou Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: Core : Lists Version: SVN (CKEditor) - OLD
Keywords: Pending Cc:

Description

To reproduce:

  1. Open replacebyclass.html in Firefox.
  2. Press Ctrl-A and Delete (or Meta-A and Backspace in Mac) to remove all contents.
  3. Create a list.
  4. Remove the list.
  5. The list cannot be removed.

This bug may be related to #3782.

Change History (3)

comment:1 Changed 10 years ago by Martin Kou

Keywords: Pending added

Hmm... funny. After seeing it once while trying to fix #3782, I can't reproduce this bug again. May have been due to some temporary code changes when I was fixing #3782.

comment:2 Changed 10 years ago by Martin Kou

Owner: Martin Kou deleted

I can't reproduce this anymore. Closing ticket.

comment:3 Changed 10 years ago by Martin Kou

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy