Opened 8 years ago

Closed 8 years ago

#3939 closed Bug (invalid)

Remove list create paragraph in enterMode=BR

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.1
Component: Core : Styles Version:
Keywords: IE Cc:

Description

Reproducing Procedures

  1. Open the attached example page.
  2. Move the cursor at the end of first line, press 'Backspace' until the list is deleted.
    • Actual Result: A new paragraph is created in place of the list.
    • Expected Result: The list just get removed.

Attachments (1)

3939_TC.html (1.9 KB) - added by Garry Yao 8 years ago.
Sample page for reproducing

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Garry Yao

Attachment: 3939_TC.html added

Sample page for reproducing

comment:1 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Confirmed IE added
Milestone: CKEditor 3.0CKEditor 3.1

comment:2 Changed 8 years ago by Garry Yao

Keywords: Confirmed removed
Resolution: invalid
Status: newclosed

Unable to reproduce this bug anymore on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy