Opened 10 years ago

Closed 10 years ago

#3969 closed Bug (fixed)

Dialogs are too wide in FF2

Reported by: Frederico Caldeira Knabben Owned by: Frederico Caldeira Knabben
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (CKEditor) - OLD
Keywords: Confirmed Firefox Review+ Cc:

Description

This is a regression... in FF2, the dialogs are 100% wide.

Attachments (1)

3969.patch (456 bytes) - added by Frederico Caldeira Knabben 10 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Owner: set to Frederico Caldeira Knabben
Status: newassigned

This is due to [3900].

Changed 10 years ago by Frederico Caldeira Knabben

Attachment: 3969.patch added

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review? added

comment:3 Changed 10 years ago by Tobiasz Cudnik

Keywords: Review+ added; Review? removed

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Fixed with [3913].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy