Opened 10 years ago

Closed 6 years ago

#3985 closed Bug (fixed)

Style Combo Box doesn't close

Reported by: Vyper Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: SVN (CKEditor) - OLD
Keywords: Cc:

Description

  1. Open a sample file (I've used the skins sample)
  2. Click on the dropdown arrow of the style combo box
  3. Now click anywhere in the editing area

Actual result: Unlike the other drop down boxes, the box doesn't get closed

Expected result: Style combo box should close like the other drop down boxes

Change History (6)

comment:1 Changed 10 years ago by Garry Yao

Keywords: Pending added
Milestone: CKEditor 3.0

Works for me, could you provide detailed reproducing information?

comment:2 in reply to:  1 Changed 10 years ago by Vyper

Replying to garry.yao:

Works for me, could you provide detailed reproducing information?

Ahh, sry - my fault.
I didn't mean clicking the editing area, but any free space in the toolbar...

comment:3 Changed 10 years ago by Artur Formella

Keywords: Confirmed added; Pending removed

Confirmed, but I'm not sure if it is a bug.

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

If you mark it with "Confirmed", you're saying that this is reproducible and it's a "valid" bug. Which is true, but maybe hardly fixable (other than non critical).

comment:5 Changed 10 years ago by Vyper

Why should this bug "maybe hardly fixable"? In FCKeditor 2.x it does work without any problem, so it's clearly a bug in new opinion...

comment:6 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

This issue was fixed in 4.0 IIRC.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy