Opened 10 years ago

Closed 8 years ago

Last modified 8 years ago

#4022 closed Bug (worksforme)

TAB key in Opera

Reported by: Artur Formella Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.4.1
Keywords: Opera Cc:

Description

Steps to reproduce:

-Open "skins" sample (in 1st instance)

-Open "Insert Anchor" dialog

-Hit TAB

Result: The second instance has focus

Expected result: OK button has focus

Change History (4)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Opera added

comment:2 Changed 9 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.x

Milestone CKEditor 3.x deleted

comment:3 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: newclosed
Version: 3.4.1 (SVN - trunk)

Works for me in Opera 10.61.3484, CKE 3.4.1 Trunk

comment:4 Changed 8 years ago by Krzysztof Studnik

Works For Me also in opera 10.61 linux

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy