Opened 10 years ago

Closed 8 years ago

#4066 closed Bug (fixed)

Context menu offset with AIR 1.5.x

Reported by: Jon Bloom Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version:
Keywords: AIR Cc:

Description

Running the sample Adobe AIR application, right-click context menu is vertically offset from the mouse position if the editing window has been vertically scrolled. The amount of offset is dependent on how far the editing window has been scrolled.

To reproduce error, add lines to the sample document until vertical scrolling occurs, then right-click to bring up the context menu.

This behavior appears with AIR 1.5.1 and 1.5.0 but NOT with AIR 1.0.x runtimes.

Tested on Macintosh AIR runtimes. Not tested on Windows or Linux.

Change History (3)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Component: GeneralUI : Context Menu
Keywords: AIR added

comment:2 Changed 8 years ago by Garry Yao

Status: newpending

Can you confirm whether this still occurs in 3.5?

comment:3 Changed 8 years ago by Jakub Ś

Resolution: fixed
Status: pendingclosed

I have checked under Windows, Linux and Mac with the latest AIR and everything seems to be fine.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy