Opened 10 years ago

Closed 7 years ago

#4081 closed Bug (fixed)

Non-standard table height in percentage causes editor to flash

Reported by: lkor Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Very aware of the fact that setting table height in percentage isn't standard, we face a lot of website source code with this specification. So we as a company simply have to deal with it. Inserting a table into the editor and setting height to a percentage in de source view works perfectly... but if then any text is typed ABOVE the table, the editor starts to flash whenever trying to select text or using the toolbars. This does NOT occur when there is text placed BELOW the table and NOT ABOVE. We have used two other WYSIWYG editors in the past and both dealt with the %-height. Any way to correct this? Using the editor in plain ASP 3.0 with IE 8.0...

Change History (3)

comment:1 in reply to:  description ; Changed 10 years ago by Frederico Caldeira Knabben

Replying to lkor:

We have used two other WYSIWYG editors in the past and both dealt with the %-height.

Do you mean they worked properly, not flashing the contents? Would you mind giving us their names, so we can check it?

comment:2 in reply to:  1 Changed 10 years ago by lkor

Replying to fredck:

Replying to lkor:

We have used two other WYSIWYG editors in the past and both dealt with the %-height.

Do you mean they worked properly, not flashing the contents? Would you mind giving us their names, so we can check it?

Yes indeed, they didn't flash while entering text above the table (in %-height)... one of the editors is ActivEdit, the other name I can't recall...

comment:3 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

I could not reproduce this issue in current trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy