Opened 10 years ago

Closed 10 years ago

#4132 closed Bug (duplicate)

forcePasteAsPlainText is not documented

Reported by: hebuiss42 Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0 RC
Keywords: Confirmed Cc:

Description

Browser: Firefox 3.5 OS: Windows XP

Version fo CKEditor: 3.0 RC

It does not seem, that the config setting "forcePasteAsPlainText" is documented in the ckeditor docs but the setting works fine with the editor.

Change History (2)

comment:1 Changed 10 years ago by Artur Formella

Keywords: Confirmed Doc? added
Milestone: CKEditor 3.0CKEditor 3.x

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Doc? removed
Milestone: CKEditor 3.x
Resolution: duplicate
Status: newclosed

We actually have several missing configuration options to get documentated. I've opened a more generic ticket for it. Because of this, we can say that this is a DUP of #4134.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy