Opened 13 years ago

Closed 12 years ago

#421 closed Bug (worksforme)

Error 12152 when uploading images

Reported by: rachael Owned by: Frederico Caldeira Knabben
Priority: Normal Milestone:
Component: Server : PHP Version:
Keywords: Pending Cc:

Description

hi,

when i click the add/edit image button then click to browse the server i get a popup windon saying

XML request error: Unknown(12152)

then I cant see any of the images previously uploaded and i can't upload any more

It used to work perfectly and I havent changed anything. do you have any suggestions about what could have caused this?

Change History (3)

comment:1 Changed 13 years ago by Frederico Caldeira Knabben

Summary: uploading imagesError 12152 when uploading images

This is all I've found in the net regarding a possible HTTP error 12152:

The server has been taken down momentarily for database or server maintenance, or there has been a network error. This status will generally come up when attempting to upload. Please try again later.

And also:

Transport Status 12152 means Connection Closed by Server.

From MS instead, I found the following for the WinHTTP component:

ERROR_WINHTTP_INVALID_SERVER_RESPONSE: The server response cannot be parsed.

I don't have much to add to it now. I would suggest you to try the "editor/filemanager/browser/default/connectors/test.html" page to see the server responses.

Please let us know if you have more news.

comment:2 Changed 13 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending added

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: worksforme
Status: newclosed

Expired

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy