Opened 10 years ago

Closed 10 years ago

#4225 closed Bug (invalid)

getting error in ie and firefox . Error reported by firebug is "l.lang.about is undefined"

Reported by: Freek Tepe Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0 RC
Keywords: Cc:

Description

I have installed CKeditor 3.0 rc and ones i trie to double click on a div wich should replace the div with the editor firebug and ie comes up whit an error the error in firebug is "l.lang.about is undefined" and its on line 34 of ckeditor.js.

OS: windows XP browser: ie7 version: 7.0.5790.13 and firefox3 version 3.0.13

If you guys want to reproduce the error click on the following link and you can reproduce the error. http://86.93.135.196/BuckRose/CMS/page_editor?id=1

Change History (1)

comment:1 Changed 10 years ago by Garry Yao

Resolution: invalid
Status: newclosed

We're about to release the 3.0 version, please try to update your local package with the latest nightly build since a lot of changes are done from RC.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy