Opened 10 years ago

Closed 9 years ago

#4277 closed Bug (worksforme)

Skins are not rendered correct

Reported by: oiha Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: 3.3.1
Keywords: IE6 XP Cc:

Description

For some reason the toolbar on all skins are rendered unreadable or ugly. The text bits in the toolbar can be made close to readable when hovering on them. Kama skin example is included.

I've tried both the demo site on internet and a downloaded version.

Attachments (2)

ugly skin.bmp (353.1 KB) - added by oiha 10 years ago.
Kama skin example
ugly skin.JPG (21.0 KB) - added by oiha 10 years ago.
Kama skin with unreadable content

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by oiha

Attachment: ugly skin.bmp added

Kama skin example

Changed 10 years ago by oiha

Attachment: ugly skin.JPG added

Kama skin with unreadable content

comment:1 Changed 10 years ago by oiha

Inserted a jpg-version as well.

It is puzzling that the previous version works fine, while the new editor fails on making text elements in the toolbar readable and even to size all icons properly.

I presume this is not what the majority experience, as only a few has reported it in forums, though without any reply as far as I can see.

I consider it a bug that will prevent me from adopting the new editor, at least for now.

comment:2 Changed 9 years ago by Shaun

Version: CKEditor 3.03.0.1

I am receiving this exact same bug while testing it in IE6 for clients.

comment:3 Changed 9 years ago by oiha

Version: 3.0.13.3.1

This works fine for IE8

comment:4 Changed 9 years ago by oiha

Resolution: worksforme
Status: newclosed

Checked again for IE6 and toolbar is rendered correctly. Removing this bug report.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy