Opened 10 years ago

Closed 10 years ago

#4276 closed Bug (invalid)

Toolbars and Controls are not rendered properly

Reported by: Senthil Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.1
Component: General Version:
Keywords: Oracle Cc: Senthil Pranav

Description

Toolbars and Controls are not rendered properly in IE7. IE8, FF 3.5.2 and Safari 4. Attaching the screenshot and config files to replicate the problem.

Attachments (3)

replacebycode.html (3.0 KB) - added by Senthil 10 years ago.
config.js (839 bytes) - added by Senthil 10 years ago.
toolbar_issue_ff.jpg (127.8 KB) - added by Senthil 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by Senthil

Attachment: replacebycode.html added

Changed 10 years ago by Senthil

Attachment: config.js added

Changed 10 years ago by Senthil

Attachment: toolbar_issue_ff.jpg added

comment:1 Changed 10 years ago by Garry Yao

Keywords: Confirmed added

comment:2 Changed 10 years ago by Tobiasz Cudnik

Owner: set to Tobiasz Cudnik
Status: newassigned

comment:3 Changed 10 years ago by Tobiasz Cudnik

Keywords: Confirmed removed
Resolution: invalid
Status: assignedclosed

Resolving it as invalid due to wrong toolbar config usage. Please refer to #4275 for extended explanation.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy