Opened 13 years ago

Closed 12 years ago

#433 closed Bug (worksforme)

Vanishing toolbar in full screen mode

Reported by: Michael Ney Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: FCKeditor 2.4.1
Keywords: WorksForMe Firefox Pending Cc:

Description

The toolbar vanishes in full screen mode using the following steps on a Mac platform (Intel processor) under Mozilla Firefox 2.0.0.3. I have not tested this under other platforms or other versions of Firefox.

Paste a large file into FCKEditor (I used the fckconfig.js file).
Go to full screen mode.
Select a line.
Turn the line bold (button or ctrl-b).
Put the cursor at the end of the line (mouse always causes this, arrow keys sometimes do).
Press "return" key.

Result: Toolbar vanishes.

Change History (3)

comment:1 Changed 13 years ago by Alfonso Martínez de Lizarrondo

Keywords: Confirmed Firefox added; vanish removed

It also happens in Firefox 2.0.0.3 in windows. I don't even need to turn the line bold, just pressing enter is enough to move the toolbar out of view. Resizing the window makes it appear again, so it really looks like a firefox bug.

Doing the same steps without maximizing the editor it's possible to notice that the editor frame moves a little when enter is pressed.

In a current Firefox build (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070426 Minefield/3.0a4pre) the problem still exists, but resizing the window isn't enough to put the toolbar into place (it partially appears)

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: WorksForMe Pending added; Confirmed removed

I'm not able to reproduce it with the trunk. Can someone confirm it?

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: worksforme
Status: newclosed

this is also WFM using the trunk

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy