Opened 9 years ago

Closed 9 years ago

#4526 closed Bug (fixed)

"Text and table" - unable to edit table

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone: CKEditor 3.3
Component: General Version: 3.0
Keywords: Confirmed Cc:

Description

It seems we have lots of bugs in this template (#4180, #4073).

Just to not forget about it, here's another issue: the inserted table appears very small and it is almost impossible to edit anything inside of it (at least in FF and IE).

Change History (3)

comment:1 Changed 9 years ago by Tobiasz Cudnik

#4802 has been marked as a DUP.

comment:2 Changed 9 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.3

That's supposed to be just a sample, so we can enforce a fixed size width to that table just to make it render properly.

comment:3 Changed 9 years ago by Garry Yao

Resolution: fixed
Status: newclosed

Duplicate of #5098.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy