Opened 8 years ago

Closed 7 years ago

#4531 closed Bug (worksforme)

Opera: Tab key issues in dialog

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Opera Cc:

Description (last modified by Wiktor Walc)

  1. Open 'Image' dialog
  2. Tab through the dialog fields until reach 'Ok' button (actually it's impossible, read #4542)
  3. Actual result:
  • cannot tab to "lock ratio"

Confirmed in Opera 9.64 and 10.0.

There is a separate issue regarding using tab key in dialogs in #4542.

Change History (9)

comment:1 Changed 8 years ago by Wiktor Walc

Related issues:

  • it is impossible to tab through elements in Special Char dialog
  • it is impossible to tab through elements in Smiley dialog

comment:2 Changed 8 years ago by Wiktor Walc

Description: modified (diff)

comment:3 Changed 8 years ago by Wiktor Walc

Description: modified (diff)

comment:4 Changed 8 years ago by Garry Yao

Milestone: CKEditor 3.1CKEditor 3.x

comment:5 Changed 8 years ago by Garry Yao

Supposed to be fixed with #4542.

comment:6 Changed 7 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.x

Milestone CKEditor 3.x deleted

comment:7 in reply to:  1 Changed 7 years ago by Krzysztof Studnik

Replying to wwalc:

Related issues:

  • it is impossible to tab through elements in Special Char dialog
  • it is impossible to tab through elements in Smiley dialog

Opera 10.61.3484, CKE 3.4.1 Trunk: Tab works in Image dialog

  • In Special character dialog, it jumps from dialog window to "disabled" background, into edit field
  • In smiley dialog, tab works as in special character.

comment:8 Changed 7 years ago by Garry Yao

Status: confirmedpending

Image dialog issue doesn't reproduce on 10.64/Linux, can you confirm?

comment:9 Changed 7 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: worksforme
Status: pendingclosed

This works for me in 11.10, I assume some of the fixes for #4044 did it

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy