Opened 8 years ago

Closed 8 years ago

#4602 closed Bug (fixed)

IE8 XP SP3 - maximize on long pages cuts off toolbar

Reported by: jimmy Owned by:
Priority: Normal Milestone: CKEditor 3.1
Component: General Version: 3.0.1
Keywords: Confirmed Cc:

Description

using the example code for "complete sample" from this page: http://docs.cksource.com/CKEditor_3.x/Developers_Guide/Integration

if you place enough <br> tags just above the form tag to push the editor instance down on the page so that the scroll bar appears on the browser, and then as the first action after the page loads - press the maximize button, the toolbars are partially or completely gone and the editor cannot be used. If, before clicking on the maximize button, you give the editor focus by clicking on anything in the editor (text or toolbar), then the maximize button works correctly. Note that the number of BR tags needed to cause the bug seems to vary, and the more BR tags, the more the toolbar is off-screen - you can see all the toolbar, some of the toolbar, or none of it depending on how many BR tags there are.

Attachments (1)

ckedit_ie8_maximize_bug.jpg (34.4 KB) - added by jimmy 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by jimmy

Attachment: ckedit_ie8_maximize_bug.jpg added

comment:1 in reply to:  description Changed 8 years ago by jimmy

This problem occurs with 3.0.1 and CKEditor 3.0 SVN (revision 4415)

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.2

comment:3 Changed 8 years ago by Garry Yao

Keywords: Pending added

Could you plz attach a sample page for reproducing?

comment:4 Changed 8 years ago by Frederico Caldeira Knabben

I was not able to reproduce it by following your instructions. A sample page would really help us understanding better this issue.

comment:5 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Confirmed added; Pending removed
Milestone: CKEditor 3.2CKEditor 3.1
Resolution: fixed
Status: newclosed

This has been fixed at #4923. Marking this one as DUP.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy