Opened 10 years ago

Closed 10 years ago

#4672 closed Bug (fixed)

Undo not removing added horizontal line

Reported by: Joe Kavanagh Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.1
Component: Core : Undo & Redo Version: 3.0.1
Keywords: IBM Confirmed Review+ Cc: dchojna@…

Description

  1. Enter some text.
  2. Click the Insert Horizontal Line button.
  3. Click the Undo button.

Observe that the horizontal line is not removed. Continuously clicking the Undo button will eventually remove the horizontal line.

Attachments (1)

4672.patch (495 bytes) - added by Garry Yao 10 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by Garry Yao

Keywords: Pending added

Works for me, plz provide more details for this.

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Confirmed added; Pending removed

Confirmed with FF 3.5 and IE8.

Changed 10 years ago by Garry Yao

Attachment: 4672.patch added

comment:3 Changed 10 years ago by Garry Yao

Keywords: Review? added
Owner: set to Garry Yao
Status: newassigned

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:5 Changed 10 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with [4529].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy