Opened 10 years ago

Closed 10 years ago

#4775 closed Bug (invalid)

Unexpected page scroll in source mode in IE8

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.1
Component: General Version: SVN (CKEditor) - OLD
Keywords: IE8 Cc:

Description

Environment

WinXP, IE8 Browser Mode, IE8 Document Mode

Reproducing Procedures

  1. Open one of the sample pages, load the editor with longer text that could overflow the textarea in source mode.
  2. In 'Source' mode scroll the page to the bottom.
  3. Mouse over the toolbar space.
  • Actual Result: Scroll bar is moving top and down.

Change History (2)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

I'm not able to reproduce it.

comment:2 Changed 10 years ago by Garry Yao

Keywords: Confirmed removed
Resolution: invalid
Status: newclosed

Unable to reproduce anymore on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy