Opened 8 years ago

Closed 8 years ago

#4776 closed Bug (fixed)

Preview page fails to open with relative URL on link in IE

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.1
Component: General Version:
Keywords: Confirmed IE Review+ 3.0.2 Cc:

Description

Environment

WinXP, IE8 Standards Mode.

Reproducing Procedures

  1. Open 'replacebyclass' sample pages, click on 'CKEditor' to open link dialog.
  2. Update the URL field with '../images/logo.gif' and click 'OK'.
  3. Click on 'Preview' button.
  • Actual Result: JavaScript error thrown.

Attachments (1)

4776.patch (400 bytes) - added by Garry Yao 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by Garry Yao

Attachment: 4776.patch added

comment:1 Changed 8 years ago by Garry Yao

Keywords: Review? added
Owner: set to Garry Yao
Status: newassigned

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

:/ I'm not able to reproduce it, but the fix makes sense anyway.

comment:3 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: 3.0.2 added

comment:4 Changed 8 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with [4726].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy