Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4852 closed Bug (worksforme)

[FF3] Hidden input dialog layout broken in V2 skin

Reported by: Tobiasz Cudnik Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version:
Keywords: Firefox Cc:

Description

Hidden input dialog layout is broken in V2 skin. Please refer to attached screenshot.

Reproduced in Firefox3.

Attachments (2)

2009-12-18-094314_303x191_scrot.png (8.7 KB) - added by Tobiasz Cudnik 10 years ago.
2009-12-23-094520_390x272_scrot.png (17.8 KB) - added by Tobiasz Cudnik 10 years ago.

Download all attachments as: .zip

Change History (9)

Changed 10 years ago by Tobiasz Cudnik

comment:1 Changed 10 years ago by Matti Järvinen

comment:2 Changed 10 years ago by Garry Yao

Keywords: Pending added
Milestone: CKEditor 3.1

WFM in trunk.

Changed 10 years ago by Tobiasz Cudnik

comment:3 Changed 10 years ago by Tobiasz Cudnik

Keywords: Pending removed

Same effect in FF 3.0.11 in windows. LTR standards.

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.3

That's strange Tobiasz... you've been facing this issue in several dialogs during your tests, but we're not able to reproduce it. We need to investigate it further.

WFM with this one:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.14) Gecko/2009082707 Firefox/3.0.14 (.NET CLR 3.5.30729)

comment:5 Changed 10 years ago by Garry Yao

Keywords: Pending added
Milestone: CKEditor 3.3CKEditor 3.x

comment:6 Changed 10 years ago by Tobiasz Cudnik

Keywords: Pending removed
Resolution: worksforme
Status: newclosed

This WFM now as of r5280.

comment:7 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.x
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy