Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#4929 closed Bug (worksforme)

Opera: scrollbar in Text Color / Background Color window

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Opera Cc:

Description

Opera 10.10 @ XP/SP3

Steps to reproduce

  • open/reload page with CKEditor
  • click on the "Text Color" button
  • problem: cannot select colors on the right side because scrollbar is there

When clicking on the "Text Color" button a couple of times, the scrollbar is still there. However, after clicking on "Background Color" button, the problem magically disappears. This does not happen in FCKeditor.

Attachments (1)

opera_scrollbar.png (3.5 KB) - added by Wiktor Walc 10 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

I was not able to reproduce it with Opera 10.50 (build 20161) on trunk.

Changed 10 years ago by Wiktor Walc

Attachment: opera_scrollbar.png added

comment:2 Changed 10 years ago by Wiktor Walc

Works for me in 10.50 @ XP as well.

comment:3 Changed 9 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

Works for me in Opera 10.61.3484, CKE 3.4.1 Trunk

comment:4 Changed 9 years ago by Krzysztof Studnik

Works OK also in Linux

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy