Opened 10 years ago

Closed 10 years ago

#5075 closed Bug (duplicate)

icons in toolbar and context menu don't look good

Reported by: Sa'ar Zac Elias Owned by:
Priority: Normal Milestone:
Component: General Version: 3.1
Keywords: Cc:

Description

attaching an image for demonstrating. happens with version 3.1 in the demo and in a regular web page with all IE8 modes (IE7, Quirks, Standart) and with the 'Kama' and 'Office 2003' skins. probably regression. targeting it to 3.2 because this is a quite major bug.

Attachments (1)

CKE.PNG (67.2 KB) - added by Sa'ar Zac Elias 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Sa'ar Zac Elias

Attachment: CKE.PNG added

comment:1 Changed 10 years ago by Sa'ar Zac Elias

Version: 3.1

comment:2 Changed 10 years ago by Alfonso Martínez de Lizarrondo

Milestone: CKEditor 3.2
Priority: HighNormal
Resolution: duplicate
Status: newclosed

dup of #4821

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy