Opened 9 years ago

Closed 9 years ago

#5126 closed Bug (duplicate)

removing 'advanced' tab in image dialog breaks the editor

Reported by: Sa'ar Zac Elias Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.1
Keywords: Cc:

Description

when removing the 'advanced' tab from the image dialog (via dialogDefinition event), when pressing OK/Cancal/X/ESC key to exit the dialog a js error is thrown.
attaching a simple case for review.
*BTW, this is the only tab name that his first letter is not in uppercase in all dialogs. should this be another ticket?
*might have something to do with #4616, #3998/#3999

Attachments (1)

image_advanced.html (499 bytes) - added by Sa'ar Zac Elias 9 years ago.
A simple case for review

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Sa'ar Zac Elias

Attachment: image_advanced.html added

A simple case for review

comment:1 Changed 9 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

Duplicate of #5127.
The dialog naming convention mistake desires new ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy