Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#5133 closed Bug (duplicate)

"Paste From Word" control showing error while pasting bullet list from MS Word.

Reported by: Pranav Prakash Owned by:
Priority: Normal Milestone:
Component: Plugin : Paste from Word Version:
Keywords: Pending Cc:

Description

"Paste From Word" control display follwoing error while pasting bullet list from MS Word:

"It was not possible to clean up the pasted data due to an internal error."

The issue was reproducible in Internet Explorer 8 and Firefox 3.6. Please refer to attached image for more error details.

Change History (3)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Component: GeneralCore : Pasting
Keywords: Pending added

Can you please attach a sample Word document that raises this error?

comment:2 Changed 10 years ago by Alfonso Martínez de Lizarrondo

Resolution: duplicate
Status: newclosed

dup of #5134

comment:3 Changed 6 years ago by Frederico Caldeira Knabben

Component: Core : PastingPlugin : Paste from Word
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy