Opened 9 years ago

Closed 9 years ago

#5167 closed Bug (duplicate)

Scollbars in file browser window

Reported by: Wiktor Walc Owned by: Wiktor Walc
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

It looks like people have problems when integrating their custom file browsers:

http://cksource.com/forums/viewtopic.php?f=11&t=15966

I wrote a custom file browser to integrate with the ckeditor image manager. My only question is, I do not get scrollbars for this popup window in all browsers. In Chrome & Safari (both use same rendering engine) when I click on the browse server button and my popup is opened to my file browser window, I get scrollbars as I desire. In IE or FF I do not get these scrollbars.

(scrollbars=yes is missing when calling window.open)

Change History (2)

comment:1 Changed 9 years ago by Wiktor Walc

Owner: set to Wiktor Walc

comment:2 Changed 9 years ago by Wiktor Walc

Resolution: duplicate
Status: newclosed

Duplicate of #5308.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy