Opened 8 years ago

Closed 8 years ago

#5198 closed Bug (fixed)

IE: double history entries

Reported by: Frederico Caldeira Knabben Owned by: Frederico Caldeira Knabben
Priority: Normal Milestone: CKEditor 3.2
Component: General Version: SVN (CKEditor) - OLD
Keywords: Confirmed IE Cc:

Description

With IE:

  1. Load _samples/index.html.
  1. Select the replacebyclass sample.
  1. Click the browser back button. The editor contents will disappear.
  1. Click the browser back button again. The index page will finally be loaded.

The above step 3 should not happen.

Change History (3)

comment:1 Changed 8 years ago by Alfonso Martínez de Lizarrondo

This is due to [5109]

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

Owner: set to Frederico Caldeira Knabben
Status: newassigned

comment:3 Changed 8 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Fixed with [5159] for #5197.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy