Opened 8 years ago

Closed 8 years ago

#5248 closed Bug (duplicate)

Dialog boxes are not displaying properly in Quirks mode in IE

Reported by: Pranav Prakash Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.1
Keywords: Oracle Cc: Senthil, Pranav

Description

Contents of Dialog boxes are either moving upwards or not displaying at all in Quirks mode in IE. Please refer to attached screenshot for details. This issue was reproducible in nightly build also with IE 8. Sample html file to reproduce the issue is also attached with this ticket.

Attachments (2)

RTEIssues.PNG (36.8 KB) - added by Pranav Prakash 8 years ago.
RTE Dialog Box Issue
replacebycode.html (2.7 KB) - added by Pranav Prakash 8 years ago.
Sample html file to reproduce the issue

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Pranav Prakash

Attachment: RTEIssues.PNG added

RTE Dialog Box Issue

Changed 8 years ago by Pranav Prakash

Attachment: replacebycode.html added

Sample html file to reproduce the issue

comment:1 Changed 8 years ago by Pranav Prakash

This issue is happening with all Dialog Boxes.

comment:2 Changed 8 years ago by Sa'ar Zac Elias

Priority: HighNormal
Resolution: duplicate
Status: newclosed

DUP of #5243.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy