Opened 9 years ago

Closed 7 years ago

#5263 closed Bug (fixed)

Cannot use Ctrl + A in some fields of Image dialog.

Reported by: Minh Nguyen Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (CKEditor) - OLD
Keywords: Cc:

Description

  • Open Image Dialog
  • Type somethings in 'url '
  • Select all text by press Ctrl + A

Expected result: The all value of 'url ' is selected.

Actual result: Focus on 'Alternative text ' and selected all text in this.

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

No longer reproducible looks like ticket has expired on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy